SJs BLOG

Monday, April 23, 2007

New Virtual Server 2005 Book from VPC Guy Ben Armstrong!!

There's a great new book out for Virtual Server 2005.

Professional Microsoft Virtual Server 2005
http://www.wrox.com/WileyCDA/WroxTitle/productCd-0470109173.html

There's a lot of good stuff stuffed into this book!!

Ben's post about it is here:

http://mumblingtomyself.spaces.live.com/blog/cns!64FFB030F5637A64!128.entry

 

Posted by Steve at 03:56 | VirtualServer | Comments (21) | Link


Thursday, October 12, 2006

Quick performance tip for running Linux VMs under Virtual Server

Want to speed up your Linux VMs under VS2005R2?  Disable the background.  While it looks pretty cool, disabling it and just having a solid color, will give you a noticable performance boost when working on the desktop.

Posted by Steve at 17:52 | VirtualServer | Comments (19) | Link


Friday, October 6, 2006

Virtual Server: Cant Add a VM in Virtual Server

If you've moved or removed a VM around you'll eventually run into this issue.  When you try to re-add a VM with the same name as the one that was removed, you get the message "The virtual machine could not be added. The virtual machine configuration could not be added. A configuration with this name already exists."

The solution to this problem is pretty simple, but it's definitely not obvious.  You simply need to delete the shortcut with the same name that’s located here:

%allusersprofile%\Application Data\Microsoft\Virtual Server\Virtual Machines

C:\Documents and Settings\All Users\Application Data\Microsoft\Virtual Server\Virtual Machines

 Under Windows Vista it's located here:

%allusersprofile%\Microsoft\Virtual Server\Virtual Machines

Posted by Steve at 01:53 | VirtualServer | Comments (22) | Link


Thursday, September 21, 2006

Virtual Server NIC Connectivity Loss with Broadcoms

If you've got a server with Broadcom NICs and can't get your networking to work properly check out the 2 KBs below:

Here's some info I gleaned from previous posts in the ms.pub.vs newsgroup originally posted by "baillard":I have been working with both Dell and Microsoft on this issue and
solved it today. I confirmed that the lack of the Scalable Networking Pack
(SNP) patch "WindowsServer2003.WindowsXP-KB912222-v9-x64-ENU.exe"
was causing the issue. Installing it fixed the connectivty, and removing it
broke it again. I have yet to test this under 32 bit Windows, but assume
that "WindowsServer2003-KB912222-v9-x86-ENU.exe"
will fix it there as well. I only installed the SNP, no registry settings
were changed or reconfigured.

Direct Link: http://support.microsoft.com/?kbid=912222

Posted by Steve at 22:20 | VirtualServer | Comments (15) | Link


Home
About
Log in
RSS

‹‹ December 2017 ››
W Mo Tu We Th Fr Sa Su
48 1 2 3
49 4 5 6 7 8 9 10
50 11 12 13 14 15 16 17
51 18 19 20 21 22 23 24
52 25 26 27 28 29 30 31


Recent posts
Windows Explorer Icon in Win7
Long delays in new site
Website updated! No more pop-ups!
Apologies for popups on the vpc.essjae.com page!
searchfilterhost.exe using large percentage of CPU
Getting Vista to join an NT 4 Domain
Toshiba M400 Recovery Partition Access
Windows XP SP3 and failing Windows Updates
Dlink IP Cameras and Silverlight
Thanks GoGamer.com!!


Categories
Computers-General
Computers-Support
General
Today
Virtual Machines
VirtualPC
VirtualPC-Mac
VirtualServer
Windows 7
Windows Vista


RI Blog 1.2


SJs BLOG